Cannot send Rewards in Australia
Incident Report for Perkbox
Resolved
Our engineers have resolved this issue. Hooray! Rewards are back!

The issue was caused by timeouts in our Rewards service. We've put in place measures to ensure these timeouts do not reoccur.
Posted Oct 19, 2020 - 19:48 UTC
Investigating
We are investigating an issue where our Australian users are unable to send Rewards on our platform. An update will be posted as soon as more information becomes available.

UK and France users are unaffected.
Posted Oct 19, 2020 - 01:37 UTC
This incident affected: Apps (Celebrations).