Australia Platform maintenance - performing rollback
Incident Report for Perkbox
Resolved
Our Insights product is fixed too. We have been monitoring our systems for the past few hours and everything is now back to normal.
Thank you for your patience. This incident report is now closed.
Posted Feb 07, 2020 - 14:28 UTC
Update
Good news - our Perks and Recognition products are now back up and running and you should be able to use these two products as usual! :tada: Great work tech wizards.

We are still experiencing issues with our Insights product, but are working hard on a fix. We’ll be back on here to let you know when it’s back with us.

Thank you all again for your patience - we really appreciate it!
Posted Feb 07, 2020 - 08:43 UTC
Update
Our engineers have been tirelessly working through the night to bring you back the service you know and love. We’re very very nearly there… please sit tight for further updates! This is not the service we strive to provide for our customers and thank you all for you patience and support.
Posted Feb 07, 2020 - 06:44 UTC
Identified
We’re experiencing technical issues at the moment. We’re working hard to fix the problem - please try again later. Thank you for your patience
Posted Feb 06, 2020 - 21:18 UTC
Investigating
Due to an issue found during the maintenance, we are now rolling back our changes and will then reschedule the maintenance work to be carried out at another time.
Posted Feb 06, 2020 - 18:09 UTC
This incident affected: Apps (Perks, Recognition, Admin, Insights) and Login, Emails, Infrastructure.