Perks product down
Incident Report for Perkbox
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 14:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2021 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2021 - 14:01 UTC
This incident affected: Apps (Perks).