Perks not showing up in Australia (Perks home page only)
Incident Report for Perkbox
Resolved
All fixed! Thanks again for your patience.
Posted Jul 23, 2020 - 01:05 UTC
Monitoring
We've rolled out a fix. We're just doing our final bit of testing to make sure it's working as it should be.
Posted Jul 23, 2020 - 00:01 UTC
Identified
We've found an issue where our Perks are not being displayed on our Perks home page for our Australian users. You are still able to search and browse Perks via the categories. Our engineers are working hard to solve this issue. Thank you for your patience.
Posted Jul 22, 2020 - 23:39 UTC
This incident affected: Apps (Perks).