Platform down due to certificate issue
Incident Report for Perkbox
Resolved
This has now been fixed.

Correction to the first post: The certificate that expired was an internal certificate within our hosting service. We will be putting in place measures to ensure this doesn't happen again in future.
Posted Oct 04, 2019 - 10:05 UTC
Investigating
Our platform is currently down.

We are in the process of renewing our SSL certificate. We expect a few minutes of downtime whilst we carry out this emergency work. Sorry for the inconvenience.
Posted Oct 04, 2019 - 09:56 UTC
This incident affected: Login.