Login issues impacting some users
Incident Report for Perkbox
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 09:30 UTC
Update
Fixed but we are continuing to monitor for further issues.
Posted Sep 27, 2019 - 18:37 UTC
Monitoring
A fix has been implemented to our login refresh logic. We are now monitoring to ensure there are no further issues with login.
Posted Sep 27, 2019 - 15:25 UTC
Investigating
Some users are unable to login to our platform. We are currently investigating an issue with our login service. Whilst we work on a fix, try clearing your browser cookies if you are experiencing login issues. Sorry for the inconvenience caused.
Posted Sep 27, 2019 - 14:48 UTC
This incident affected: Login.