Admin Reporting
Incident Report for Perkbox
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2020 - 08:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2020 - 04:32 UTC
Investigating
We are currently experiencing some technical issues with our Reporting.
As a result, data is failing to display under the ‘Perks’ and ‘Platform’ section. Your data is safe and our engineers are working hard to get this fixed as soon as possible.
In the meantime, thank you for your patience. Please reach out to us if you have any questions.
Posted Feb 21, 2020 - 03:05 UTC
This incident affected: Apps (Admin).