Intermittent platform outage

Incident Report for Perkbox

Resolved

This incident has been resolved.
Posted Jan 10, 2022 - 12:56 UTC

Monitoring

The issue has been identified and resolved. Platform is operational again, we are monitoring some minor failures which won't prevent the main usage of our products.
Posted Jan 10, 2022 - 12:32 UTC

Investigating

We are currently investigating the issue
Posted Jan 10, 2022 - 12:15 UTC
This incident affected: Infrastructure.