Perkbox Medical App
Incident Report for Perkbox
Resolved
The login issue on the Android Perkbox Medical app has now been resolved. Please note that you will need to update your app in the Google Play Store to the latest version (2.13.1) to access the resolution. If you have set your app to automatically update and you are still unable to log in, you may need to uninstall and reinstall the app.
Posted Aug 01, 2019 - 09:33 UTC
Identified
We are experiencing some issues with our Perkbox Medical apps today and users may be unable to log in.
This has been caused by an unexpected issue when renewing the SSL certificates on the platform, which is normal business practice to ensure the security of the platform.
iOS users should now be able to log in. Android users may still be facing some issues. Appointments are able to be booked as normal by logging in at https://member.doctorcareanywhere.com/Account/Login
Posted Jul 31, 2019 - 11:39 UTC
This incident affected: Apps (Medical).