Some Platform admin features not functioning
Incident Report for Perkbox
Resolved
We've sorted out the deployment issues with an earlier release. Our Platform's admin features are working normally again. Thanks for your patience.
Posted Jun 16, 2020 - 16:49 UTC
Identified
The issue has been identified. We're rolling out the fix very shortly.
Posted Jun 16, 2020 - 16:08 UTC
Investigating
We are currently investigating a Platform issue that is causing errors on some of our admin features. We are are looking to fix this asap. Sorry for the inconvenience.
Posted Jun 16, 2020 - 14:34 UTC
This incident affected: Apps (Admin).