Perks redemptions
Incident Report for Perkbox
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 14:23 UTC
Monitoring
A fix has been deployed and we're now monitoring. Service is back ON
Posted Oct 19, 2021 - 12:37 UTC
Identified
The issue has been identified. We're about to restore service and start monitoring.
Posted Oct 19, 2021 - 11:49 UTC
Investigating
Issue is under investigation.
Posted Oct 19, 2021 - 11:46 UTC
This incident affected: Apps (Perks).