Perkbox Medical - Booking Appointments
Incident Report for Perkbox
Resolved
This incident has now been resolved.
Posted Mar 20, 2019 - 10:26 UTC
Update
Our engineers have resolved the issue with slow loading screens, they are continuing to work on a solution for the appointment booking issue.
Posted Mar 19, 2019 - 15:36 UTC
Update
We are continuing to investigate and work on the previous issue, in addition users might also experience loading screens taking longer than usual.
Posted Mar 19, 2019 - 15:11 UTC
Investigating
There is currently an issue with the Perkbox Medical app when booking future appointments with ‘Any' doctor selected.

If you want to book an appointment for tomorrow or beyond, you need to select the 'female' or 'male' doctor option on the booking form, rather than 'Any' doctor. Appointment booking for today should work as normal.

The team are working on this as a matter of urgency and we’ll keep you updated.
Posted Mar 19, 2019 - 10:33 UTC
This incident affected: Apps (Medical).