Perkbox iOS app temporarily unavailable
Incident Report for Perkbox
Resolved
This incident has been resolved.
Posted May 07, 2019 - 13:22 UTC
Monitoring
Our iOS apps Perkbox and Perkbox Medical are back now on the App Store. Thank you for your patience.

We will do our final checks in the morning before closing this ticket.
Posted May 06, 2019 - 23:15 UTC
Identified
The Perkbox iOS app is currently not downloadable from Apple's App Store. We expect the app back on the store within the next 24 hours. Please use our web platform in the mean time. Sorry for any inconvenience caused.
Posted May 06, 2019 - 12:28 UTC
This incident affected: Apps (Perks, Recognition, Insights).