Admin/Manager reward wallet transfers and topup outage

Incident Report for Perkbox

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 16:10 UTC

Monitoring

Due to ongoing maintenance, some platform functionality has been temporarily paused.
Posted Jan 09, 2026 - 10:44 UTC
This incident affected: Login, Emails, Infrastructure, and Support Center.