Perks product down
Incident Report for Perkbox
Resolved
Perks product is stable and back to normal operations.
Posted May 30, 2020 - 14:19 UTC
Monitoring
The perks product is back up and running. We are monitoring it to make sure it is stable.
Posted May 30, 2020 - 14:05 UTC
Identified
A third party service we use for search within the perks product is experiencing technical difficulties.

https://status.algolia.com

When their issues are resolved, our services will come back online.
Posted May 30, 2020 - 11:42 UTC
Investigating
We are currently investigating a perks product outage.
Posted May 30, 2020 - 11:34 UTC
This incident affected: Apps (Perks).